Search maintenance
Incident Report for 101soundboards
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 20:09 PDT
Update
Search functions are back to normal.
Posted Oct 11, 2022 - 17:42 PDT
Update
Search will be unavailable or degraded for approximately 4 hours while indexes are rebuilt.
Posted Oct 11, 2022 - 16:51 PDT
Investigating
Search will be unavailable or degraded for approximately 4 hours while indexes are rebuilt.
Posted Oct 11, 2022 - 16:51 PDT
This incident affected: Web, API, Android App, and iOS App.