High latency
Incident Report for 101soundboards
Resolved
All systems are back to normal. Thank you for your patience.
Posted Jan 12, 2023 - 00:11 PST
Investigating
We are investigating the cause of high site latency.
Posted Jan 11, 2023 - 21:11 PST
This incident affected: Web, New Board/Sound Creation, API, Android App, iOS App, and Streamer Integrations.