Site problems

Incident Report for 101soundboards

Resolved

Search is back and all systems OK. Thank you for your patience. Cause was power outage at data center.
Posted Jul 12, 2026 - 05:14 PDT

Update

Search is expected to be back tomorrow. Cause was power outage on East Coast.
Posted Jul 11, 2026 - 18:56 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 11, 2026 - 18:56 PDT

Monitoring

Everything except Search is available. Will update when Search is available again. Thank you for your patience.
Posted Jul 11, 2026 - 17:01 PDT

Update

We have a partial fix. Search is temporarily unavailable.
Posted Jul 11, 2026 - 16:34 PDT

Identified

We've identified the issue and implementing a fix.
Posted Jul 11, 2026 - 16:14 PDT

Update

We are continuing to investigate this issue
Posted Jul 11, 2026 - 15:54 PDT

Update

We are continuing to investigate this issue.
Posted Jul 11, 2026 - 15:38 PDT

Investigating

We are currently investigating this issue.
Posted Jul 11, 2026 - 15:33 PDT
This incident affected: Web, New Board/Sound Creation, API, Android App, iOS App, and Streamer Integrations.