Search performance degraded
Incident Report for 101soundboards
Resolved
Search performance is fixed.
Posted Oct 18, 2022 - 12:37 PDT
Identified
Search performance is degraded. It is estimated to be fixed within an hour.
Posted Oct 18, 2022 - 12:31 PDT
This incident affected: Web, API, Android App, and iOS App.