Slow search
Incident Report for 101soundboards
Resolved
The issue with slow search results pages has been resolved.
Posted Mar 02, 2022 - 09:44 PST
Identified
The issue with slow search results pages has been identified, and a fix is in progress.
Posted Mar 02, 2022 - 09:32 PST
This incident affected: Web, Android App, and iOS App.